LINE登録で〝無料 Amazonせどりツール〟プレゼント中 ↓タップしてダウンロード↓

SWELLで『お使いのブラウザーは安全ではありません!』エラーが出た際の解決方法【SWELLの機能停止でOK】

プロフィール
サク

北海道札幌市在住の1児の父親です。「メーカー直仕入れ」「問屋仕入れ」「Amazonオリジナル商品販売」など。「仕入れに悩まず、時間の自由を手に入れる物販」を構築。6歳の息子とポケカで遊ぶ時間が一番幸せなイクメンです。

■詳しいプロフィールはコチラ >
■無料メルマガはコチラ >

※登録者限定で『セラーリサーチツール』を無料プレゼント中。

サク

どうも、サクです。

先日、記事をアップするためブログへアクセスしてみると、こんな警告メッセージが….

お使いのブラウザーは安全ではありません!
サク

むほ….(ハッキングされてマルウェア仕込まれた??)

Twitter等で検索しても目ぼしい情報が無かったのですが。結論から言うとハッキングでもマルウェアでもスパムでもないのでご安心ください。

当サイトで利用している『SWELL』というWordPressテーマの機能で、〝IE(Internet Explorer)でサイトを訪れたユーザーに対して警告メッセージを表示している〟というのが原因の様です。※WordPress5.8でIEが非サポートになったことによるもの。

セキュリティの面を考慮すると正しい取り組みだとは思いますが、問題なのはIE以外のブラウザでアクセスしてもエラーが表示されてしまうということ。

サク

冒頭で紹介したエラー画面も、私がChromeでアクセスした際に表示されたモノです。

さらに一度このエラーが表示されてしまうと、閲覧者側では何も対応することができないんですね(エラーを閉じる×ボタンもなければ、F5で更新をしても意味なし)

WEBブラウザのシェアはChromeが4割近いんですが、このブログを見ているせどり/物販プレイヤーは、拡張機能の絡みもあってChromeを利用している方がほとんどでしょう。

つまりブログに遊びに来てくれたほぼ全ての方にこのエラーが表示され、かつブログ記事を一切閲覧できない状況が継続するということ…

一見するとマルウェアを仕込まれているようにも見えて印象も最悪なので、このまま放置するのはさすがにマズイ….

ということで、エラーが表示されないようにSWELLの設定を一時的に変更しておきました。

■ SWELL設定で『「IEでアクセスされた時の警告表示」を停止する』方法

 

STEP
WordPress管理画面/左側メニューから『SWELL設定』をクリック
STEP
上部メニューの『機能停止⇒IEでアクセスされたときの…』にチェックを入れる
STEP
画面最下部の『変更を保存』をクリックして、変更を確定する

これでエラーが表示されることは無くなるハズ。

後はSWELL側での対応を待とうと思います。

よかったらシェアしてね!

コメント

コメントする

CAPTCHA


日本語が含まれない投稿は無視されますのでご注意ください。(スパム対策)

目次
閉じる